AIT Updater WordPress-Plugin

Automatische WordPress Theme & Plugin Aktualisierungen
Kompatible Themes: Kategorien: Alle
intro

Übersetzt in Sprachen

intro

Dieses Plugin vereinfacht den Aktualisierungsprozess für ATI-Themes und Plugins. Durch die Benutzung dieses Plugins entfällt die Notwendigkeit Pakete herunterzuladen, zu installieren und sie via wp-admin oder FTP-Protokoll manuell hochzuladen. Auf diese Weise sparen Ihnen die automatischen Aktualisierungen Zeit und bewahren Sie vor langweiliger Routine. Sie werden schnell über neue Versionen informiert und mit nur einem Klick können Sie Ihr Theme auf den neusten Stand bringen. Alle wichtigen Informationen können in der Update Sektion des WordPress Dashboards gefunden werden.

Alle wichtigen Informationen an einem Ort

Hier finden Sie alle Informationen, z.B.:

  • Aktuelle Version Ihrer Website

  • Neueste verfügbare Version und ihr Erscheinungsdatum

  • Kompatibilität mit WordPress Versionen

  • Changelog der Themes und Plugins

Kompatibilität mit ATI Themes

Das Plugin ist mit den neuesten ATI-Themes kompatibel. Dies betrifft all solche, die als “Übersetzt und Mehrsprachig” oder auch ältere Themes, die als “WPML fähig” gelistet sind und auf unserem älteren framework v1 aufbauen.
Der AIT-Updater ist kompatibel mit Themes und Plugins, die über unseren Club vertrieben werden – aber auch durch Drittanbieter.

Wie erfahren Sie, dass es für Ihre Website eine neue Aktualisierung gibt?

Ihre Website kommuniziert mit Hilfe des Benutzernamens und API-Schlüssels mit dem Server, auf dem sich die Quellpakete befinden.
In Abhängigkeit davon, wo Sie Ihr Theme erworben haben, müssen folgende Daten in das Einstellungsfenster des API-Updaters eingetragen werden:

Theme erworben auf Ait-Themes.CLUB

  • Der Benutzername, mit dem Sie sich auf www.ait-themes.club einloggen

  • API-Schlüssel - befindet sich unter "Mein Konto"

Theme erworben auf Themeforest

  • Themeforest Account Benutzername

  • Envato API-Schlüssel - befindet sich in Ihrem Profil unter Einstellungen

Das ATI-Updater-Plug-in funktioniert mit bestimmten Versionen von Themen und darüber hinaus.
Sehen Sie sich die detaillierte Anleitung zur Aktivierung und Konfiguration an.

DOCUMENTATION

Erstaunliche Leute vertrauen

Seit 2008 bauen wir WordPress Themes. Sehen Sie, was unsere Kunden über unsere Themes und unseren Service sagen.

Lädt…

Haben Sie vor dem Kauf eine Frage oder Anregung?

Zögern Sie nicht, uns Ihren Kommentar zu schreiben.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Your comments help us to improve our products and services so we keep recording them. We use the comment also for future reference. For further details please see our privacy policy

Weitere WordPress Plugins aus unserem Portfolio

Lädt…
Pre-sale Questions