Update old version of theme which doesn’t support AIT Updater plugin

Updated: February 10, 2017

How do you recognize which themes don’t support AIT Updater plugin? You should check date of your theme purchase or date of your last update.
Themes versions which don’t include AIT Updater plugin in downloaded package, it means themes which don’t support AIT Updater plugin:

  • Translated and Multilingual Themes – versions released before 12th of May 2015
  • WPML Ready Themes – versions released before 19th of May 2015

To make sure, you can check changelog of your installed theme via our website. Simply sign in to your account, via main menu navigate to Download Themes section and click on Changelog button displayed within each product. You will see release date of your installed version.

How to proceed in update?

Available are two ways for update:

  1. update using thirdparty plugin Easy Theme and Plugins Upgrades
  2. update via FTP

1. Update using thirdparty plugin “Easy Theme and Plugins Upgrades”

Install plugin Easy Theme and Plugins Upgrades.
Sign in to your account, and download theme again – you’ll receive zip package with latest version of theme.
Upload the latest theme update file using “Easy Theme and Plugin Upgrades” plugin. After installation and theme activation AIT Updater plugin is installed and activated automatically.

Plugin Activated

Theme_update_using_plugin

After this, installed is theme which support AIT Updater plugin and plugin is also installed so you can update all other products using AIT Updater plugin.

Follow please detailed documentation with Theme and Plugins update instructions for more information about automatic updates using AIT Updater plugin, and also general AIT Updater plugin documentation for more information about plugin options and its configuration.

2. Manual update via FTP

To update theme and plugins via FTP, you have to have login information from your hosting company to access website files via FTP.
For detailed instructions how to update Theme and Plugins via FTP, follow please detailed documentation with Theme and Plugins update instructions where you can find also information how to update products in future using AIT Updater plugin.