Function curl_exec() required for themes and plugins updates

Updated: August 18, 2016

With new WordPress 4.6 version comes new requirement for your server configuration.
It’s necessary to have allowed curl_exec() function on your server, as it’s required by WordPress 4.6 version and all upcoming updates of WordPress. If curl_exec() function is disabled on your server, you will not be able update your theme and plugins to their latest versions.

Official WordPress sources that confirm necessity of enabled function:
https://core.trac.wordpress.org/ticket/37700
https://wordpress.org/support/topic/warning-curl_exec-has-been-disabled-for-security-reasons

Author: Ivan Hudak

Support Manager