Error message: Current theme is not compatible with plugin

Updated: November 7, 2017

During plugin installation you may get error message which says that Current theme is not compatible with plugin

Possible reasons why you get this error:

  • Your currently active theme really isn’t compatible with plugin, on plugin detail pages you can still find information about compatible themes: https://www.ait-themes.club/wordpress-plugins/
  • Your theme name was changed. You should never change the name of theme (or name of parent theme in case you have active child theme) in main style.css file or change the name of theme folder. Theme name is used as identifier to check compatibility and used also as identifier for our AIT Updater plugin to get automated updates.

Author: Ivan Hudak

Support Manager